

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    Venera rides the North Sea waves

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for powerboat-world.com news" href="https://www.powerboat-world.com/rss/" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?2019019" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" /><link href="/Styles/sw.css?20180115" rel="stylesheet" type="text/css" /><link href="/Styles/pbw.css" rel="stylesheet" type="text/css" /><link href="/Styles/swus.css" rel="stylesheet" type="text/css" /><link rel="icon" type="image/ico" href="/faviconSW.ico" />
    
    <meta property="og:url" content="https://www.powerboat-world.com/news/233601/" /><meta property="og:type" content="article" /><meta property="og:title" content="Venera rides the North Sea waves" /><meta property="og:description" content="This 28-metre Explorer yacht with Raised Pilothouse turned heads in early November as she powered through the waves of the North Sea at 21 knots while remaining impressively steady at all times." /><meta property="og:image" content="https://www.powerboat-world.com/photos/powerboat/yysw302188.jpg" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = [];
            var imagestext = [];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: false,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-pbw.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'https://www.yachtsandyachting.com/privacy-policy');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="?source=rss" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=l9zHRu0kBBhKWAVZKz54DgRREJTYmWmMRNGNWGeheU_LeMfsJJg3C1-flZRBlJhU09wGdNDjw-q0joXgQDgTw-mqkEgyLziyGYzoAz1yJTU4dd5e_BZPdH2PWN_TY365iafQ3_IWOEqmLxPjh9PsbKrkguOSRRMkrno4_RMx_aOq5PD-owRL4ofG1teptDgn0&amp;t=7e632e9f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=IxWKQacQJOVIt43lJzS3MhnEMjIaLwwjLEfYg57tr7K8lGQimJAPLEKLZLopoJcQAO-CpYgkU3I6B9uVaTrqtUP4tE-InYvL2eMMXSP9wzM-3jcIaghcjEkFDx12ermsIR6_RJhjPw2gDqbxKLObcosBi6pAFk4swwjgr3gqF2zCUFI2HubaW-RCW_zfSCcN0&amp;t=7e632e9f" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABVeDpzys16DRL35c3PGs8K+KyQ+xZGhlRx94wXhEATbaLpGPo+HzqDP3Ka14ZX2S6oXE7ybKcj6zL95cqB6hpwMpJw7DAaSqEfKm9/B0VuhXP4x+8sb+xQ5mGtYKmuV1L+eSqsc4Jq8rTQcWPzMm7qKIFMDkTEAKQS/howGYQ6QfTcVRRd0xYl5itv5PB7pXKKDZhE0R+mcCJnIV0KwQlIgYrLtPRX/MlOXnS3K+aCCS6frBC9FzVCfxAVGmIluC5G7HPuDj4lqBE9HQ6vJjP2AYlxhNb0n0SZpPTH0Uls7YmmJBpAOU1qEkS7WCy8fGEtWVLMayTQhrdFJDY635RGqoYqg2PQBCdo6gdntXODJt55tcQqjVSf8d1GiA+JDbWoWu9w5PfkOt3mla1uUxkAWmyDXDJNvWW0zdryv3qcC2/hGWrgxU9wyFlLLnwgrjA+FaxgJqRV7DVFAM/E0U/uS3uRrcc+a4WIqrinIvA8/yA==" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            

            

            <div id="GoogleTranslatePanel">
	
                <div id="google_translate_element" class="translate"></div>
                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({ pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE }, 'google_translate_element');
                    }
                </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
            
</div>

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2,2">Sail-World Asia</option>
	<option value="2,1">Sail-World Australia</option>
	<option value="2,15">Sail-World Canada</option>
	<option value="2,8">Sail-World Europe</option>
	<option value="2,6">Sail-World New Zealand</option>
	<option value="2,3">Sail-World United Kingdom</option>
	<option value="2,4">Sail-World USA</option>
	<option value="1,0">YachtsandYachting.com</option>
	<option value="3,11">Cruising Northern</option>
	<option value="3,12">Cruising Southern</option>
	<option value="4,10">Marine Business Australia</option>
	<option value="4,16">Marine Business North America</option>
	<option value="4,17">Marine Business Europe</option>
	<option value="7,18">Powerboat-World Europe</option>
	<option selected="selected" value="7,19">Powerboat-World North America</option>
	<option value="7,20">Powerboat-World Oceania</option>
	<option value="6,0">FishingBoating-World</option>
	<option value="8,0">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/powerboatworldnews"><img id="FacebookImage" src="/Library/Images/facebook-sw.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/powerboatworld"><img id="TwitterImage" src="/Library/Images/twitter-sw.png" alt="twitter" /></a>
                
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" maxlength="50" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/powerboatworld.png" alt="Powerboat-World.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="http://www.marinaexchange.com.au/marina-exchange-home" class="toprightimage" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=TOP&theid=3089');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90.jpg" alt="Marina Exchange 728x90 1" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/NorthAmerica/">HOME</a></li><li><a href="/NorthAmerica/features">FEATURES</a></li><li style="display:none;"><a href="/podcasts/">PODCASTS</a></li><li><a href="https://www.sail-worldcruising.com">CRUISING</a></li><li><a href="https://www.sail-world.com">RACING</a></li><li style="display:none;"><a href="/favourites/">FAVOURITES</a></li><li style="display:none;"><a href="/club/">CLUBS</a></li><li style="display:none;"><a href="/class/">CLASSES</a></li><li style="display:none;"><a href="/community/calendar/">CALENDAR</a></li><li style="display:none;"><a href="/forum/">FORUM</a></li><li><a href="/NorthAmerica/photo">PHOTOS</a></li><li style="display:none;"><a href="/weather/">WEATHER</a></li><li><a href="/NorthAmerica/advertiser/">PARTNERS</a></li><li style="display:none;"><a href="/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/NorthAmerica/marine-jobs">JOBS</a></li><li style="display:none;"><a href="/product/">SHOPPING</a></li><li><a href="/NorthAmerica/newsletter">NEWSLETTERS</a></li><li><a href="/NorthAmerica/submit">SUBMIT NEWS</a></li><li><a href="/NorthAmerica/contact">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div id="RightHandPanel" class="right">
	
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
		

        

    
	</div>    

    <a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a><a href="https://www.shock-wbv.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13446');" rel="nofollow"><img src="/images/thumbnails/seasure2020-shock-MPU-V2-202012021632.gif" alt="Sea Sure 2020 - SHOCK-WBV - MPU"><br /></a><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a>

    


            
</div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="aspNetDisabled icon"><img id="LeftContentPlaceHolder_IconImage" src="/news/images/vandervalkshipyard.gif" /></a>

        <h2>Venera rides the North Sea waves</h2>
        by Van Der Valk 4 Dec 01:45 PST
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate"></span>

        

        <div id="LeftContentPlaceHolder_TopPhotoPanel" class="inlinephoto">
	
            <img id="LeftContentPlaceHolder_TopPhotoImage" src="/photos/powerboat/yysw302188.jpg" />
            Van der Valk `Venera` - 28-metre Explorer &copy; Van der Valk Shipyard
        
</div>

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            
            <script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="https://www.powerboat-world.com/news/233601/Venera-rides-the-North-Sea-waves" data-show-faces="false" data-share="true"></div>
        
</div>

        <div class="bannerstrip"><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a></div>

        
        
<P>
<strong>Have you seen the video of the Van der Valk "Venera" on her sea trials?</strong>
<P>
This 28-metre Explorer yacht with Raised Pilothouse turned heads in early November as she powered through the waves of the North Sea at 21 knots while remaining impressively steady at all times.
<P>
The film makes clear that the new owners, who will take delivery in spring 2021, can look forward to an exceptionally comfortable time wherever they choose to explore.
<P>
<iframe title="vimeo-player" src="https://player.vimeo.com/video/477571120" width="640" height="360" frameborder="0" allowfullscreen></iframe>
<P>
Designed by Guido de Groot, this yacht from our all-aluminium Explorer line is in every inch a next-generation long-range motoryacht, She effortlessly combines classic and timeless lines in a bold profile that accentuates Venera's distinctive fast displacement hull. Ordered by a repeat client, the yacht includes a comprehensive range of custom options, including a unique interior.
<P>
<div class="inlinephoto"><a href="/photo/302187"><img src="/photos/powerboat/yysw302187.jpg" alt="Van der Valk `Venera` - 28-metre Explorer - photo © Van der Valk Shipyard" /><br />Van der Valk `Venera` - 28-metre Explorer - photo &copy; Van der Valk Shipyard</a></div>
<P>
Offering exceptional volume for a 28-metre yacht, all luxury living spaces are on the same level. A direct entrance from the saloon to the beach club opens up a world of al fresco fun as well as access to a large sauna area with two cool windows offering views to match. The interior style has an industrial flavour with exposed structural components, rugged design elements and a colour scheme that blends over from the exterior.
<P>
Venera is a testimony to the attractions of the sturdy raised pilothouse trawler look, offering a no-nonsense, practical platform for the owners and their family to enjoy new adventures. Powered by twin MAN V12 1650 hp engines, she is fitted with zero-speed gyroscopic stabilisers for optimal comfort.
<P>
<a target="_blank" href="https://vandervalkshipyard.com/fleet/venera/">Find out more about this yacht here</a>.

        

        <div class="bannerstrip"><a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a><a href="https://www.shock-wbv.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13446');" rel="nofollow"><img src="/images/thumbnails/seasure2020-shock-MPU-V2-202012021632.gif" alt="Sea Sure 2020 - SHOCK-WBV - MPU"><br /></a></div>

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="https://www.powerboat-world.com/news/233601/Venera-rides-the-North-Sea-waves" data-num_posts="5" data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/232947/Chic-new-BeachClub-completed-in-style" class="article">
                    <img src="/news/images/vandervalkshipyard.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw300025.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Chic new BeachClub completed in style</span><br />
                        <span class="description">Van der Valk has launched the third yacht in successful BeachClub line</span>
                        <span class="longdescription">Van der Valk has launched the third yacht in our successful BeachClub line. This second BeachClub 660 Flybridge includes a larger master suite, a striking metallic hull and sophisticated details that showcase the beauty of the BeachClub concept.</span>
                        <span class="dateposted">Posted on 6 Nov</span>
                    </span>
                </a>
            
                <a href="/news/229453/A-new-age-of-exploration-at-Van-der-Valk" class="article">
                    <img src="/news/images/vandervalkshipyard.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw287722.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">A new age of exploration at Van der Valk</span><br />
                        <span class="description">Fully custom 34-metre tri-deck explorer due for delivery in December 2021</span>
                        <span class="longdescription">It's always a pleasure to receive new orders of course, especially from repeat clients who have thoroughly enjoyed their previous experiences both in building a Van der Valk motoryacht and spending time onboard.</span>
                        <span class="dateposted">Posted on 12 Jun</span>
                    </span>
                </a>
            
    
</div>
    
     
    <div class="bannerstrip"><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a></div>

    <div class="bannerstrip"></div>

    <div class="bannerstrip"></div>



                <a href="http://www.marinaexchange.com.au/marina-exchange-home" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=5970');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90-201808290648.jpg" alt="Marina Exchange FOOTER 1" /></a><a href="https://www.shock-wbv.com/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=13445');" rel="nofollow"><img src="/images/thumbnails/seasure2020-shock-728x90-V2-202012021632.gif" alt="Sea Sure 2020 - SHOCK-WBV - FOOTER" /></a><a href="https://www.highfieldboats.com/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=13073');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Banner-202004291134.gif" alt="Highfield Boats - Power - FOOTER" /></a>

                
                
            </div>
        </div>
        <div class="footer">
            <div id="FooterSWPanel">
	
            This site and its contents are Copyright &copy; 2020 Sail-World Powerboat-World North America  and/or the original author, photographer etc. All Rights Reserved. Photographs are copyright by law. If you wish to use or buy a photograph contact the photographer directly.<br />
            If you have any questions about advertising or editorial then please <a id="FooterContactHyperLink" href="/contact">contact our team</a>. If you encounter any technical issues then please email <a href="mailto:techsupport@sail-world.com">techsupport@sail-world.com</a><br />
            
</div>
            
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":40000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
