

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    Check, service, register - A single-source of reliable information for inflatable lifejackets

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for powerboat-world.com news" href="https://www.powerboat-world.com/rss/" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?2019019" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" /><link href="/Styles/sw.css?20180115" rel="stylesheet" type="text/css" /><link href="/Styles/pbw.css" rel="stylesheet" type="text/css" /><link href="/Styles/swus.css" rel="stylesheet" type="text/css" /><link rel="icon" type="image/ico" href="/faviconSW.ico" />
    
    <meta property="og:url" content="https://www.powerboat-world.com/news/232738/" /><meta property="og:type" content="article" /><meta property="og:title" content="Check, service, register - A single-source of reliable information for inflatable lifejackets" /><meta property="og:description" content="The Boating Industry Association has launched a new lifejacket website to help boaters ensure they have the right information for a great day on the water." /><meta property="og:image" content="https://www.powerboat-world.com/photos/powerboat/yysw299258.jpg" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = [];
            var imagestext = [];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: false,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-pbw.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'https://www.yachtsandyachting.com/privacy-policy');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=l9zHRu0kBBhKWAVZKz54DgRREJTYmWmMRNGNWGeheU_LeMfsJJg3C1-flZRBlJhU09wGdNDjw-q0joXgQDgTw-mqkEgyLziyGYzoAz1yJTU4dd5e_BZPdH2PWN_TY365iafQ3_IWOEqmLxPjh9PsbKrkguOSRRMkrno4_RMx_aOq5PD-owRL4ofG1teptDgn0&amp;t=7e632e9f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=IxWKQacQJOVIt43lJzS3MhnEMjIaLwwjLEfYg57tr7K8lGQimJAPLEKLZLopoJcQAO-CpYgkU3I6B9uVaTrqtUP4tE-InYvL2eMMXSP9wzM-3jcIaghcjEkFDx12ermsIR6_RJhjPw2gDqbxKLObcosBi6pAFk4swwjgr3gqF2zCUFI2HubaW-RCW_zfSCcN0&amp;t=7e632e9f" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABUsH0/N7RP1N2+1F8RVIwM0KyQ+xZGhlRx94wXhEATbaLpGPo+HzqDP3Ka14ZX2S6oXE7ybKcj6zL95cqB6hpwMpJw7DAaSqEfKm9/B0VuhXP4x+8sb+xQ5mGtYKmuV1L+eSqsc4Jq8rTQcWPzMm7qKIFMDkTEAKQS/howGYQ6QfTcVRRd0xYl5itv5PB7pXKKDZhE0R+mcCJnIV0KwQlIgYrLtPRX/MlOXnS3K+aCCS6frBC9FzVCfxAVGmIluC5G7HPuDj4lqBE9HQ6vJjP2AYlxhNb0n0SZpPTH0Uls7YmmJBpAOU1qEkS7WCy8fGEtWVLMayTQhrdFJDY635RGqoYqg2PQBCdo6gdntXODJt55tcQqjVSf8d1GiA+JDbWoWu9w5PfkOt3mla1uUxkAWmyDXDJNvWW0zdryv3qcC2/hGWrgxU9wyFlLLnwgrjA+Bli/ar10nds8CgJ1oMAOScc3ewmnFWlyNLdqE2shiUA==" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            

            

            <div id="GoogleTranslatePanel">
	
                <div id="google_translate_element" class="translate"></div>
                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({ pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE }, 'google_translate_element');
                    }
                </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
            
</div>

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2,2">Sail-World Asia</option>
	<option value="2,1">Sail-World Australia</option>
	<option value="2,15">Sail-World Canada</option>
	<option value="2,8">Sail-World Europe</option>
	<option value="2,6">Sail-World New Zealand</option>
	<option value="2,3">Sail-World United Kingdom</option>
	<option value="2,4">Sail-World USA</option>
	<option value="1,0">YachtsandYachting.com</option>
	<option value="3,11">Cruising Northern</option>
	<option value="3,12">Cruising Southern</option>
	<option value="4,10">Marine Business Australia</option>
	<option value="4,16">Marine Business North America</option>
	<option value="4,17">Marine Business Europe</option>
	<option value="7,18">Powerboat-World Europe</option>
	<option selected="selected" value="7,19">Powerboat-World North America</option>
	<option value="7,20">Powerboat-World Oceania</option>
	<option value="6,0">FishingBoating-World</option>
	<option value="8,0">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/powerboatworldnews"><img id="FacebookImage" src="/Library/Images/facebook-sw.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/powerboatworld"><img id="TwitterImage" src="/Library/Images/twitter-sw.png" alt="twitter" /></a>
                
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" maxlength="50" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/powerboatworld.png" alt="Powerboat-World.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="http://www.marinaexchange.com.au/marina-exchange-home" class="toprightimage" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=TOP&theid=3089');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90.jpg" alt="Marina Exchange 728x90 1" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/NorthAmerica/">HOME</a></li><li><a href="/NorthAmerica/features">FEATURES</a></li><li style="display:none;"><a href="/podcasts/">PODCASTS</a></li><li><a href="https://www.sail-worldcruising.com">CRUISING</a></li><li><a href="https://www.sail-world.com">RACING</a></li><li style="display:none;"><a href="/favourites/">FAVOURITES</a></li><li style="display:none;"><a href="/club/">CLUBS</a></li><li style="display:none;"><a href="/class/">CLASSES</a></li><li style="display:none;"><a href="/community/calendar/">CALENDAR</a></li><li style="display:none;"><a href="/forum/">FORUM</a></li><li><a href="/NorthAmerica/photo">PHOTOS</a></li><li style="display:none;"><a href="/weather/">WEATHER</a></li><li><a href="/NorthAmerica/advertiser/">PARTNERS</a></li><li style="display:none;"><a href="/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/NorthAmerica/marine-jobs">JOBS</a></li><li style="display:none;"><a href="/product/">SHOPPING</a></li><li><a href="/NorthAmerica/newsletter">NEWSLETTERS</a></li><li><a href="/NorthAmerica/submit">SUBMIT NEWS</a></li><li><a href="/NorthAmerica/contact">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div id="RightHandPanel" class="right">
	
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
		

        

    
	</div>    

    <a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a>

    


            
</div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="aspNetDisabled icon"><img id="LeftContentPlaceHolder_IconImage" src="/news/images/boatingindustryassociation.gif" /></a>

        <h2>Check, service, register - A single-source of reliable information for inflatable lifejackets</h2>
        by Neil Patchett 28 Oct 22:31 PDT
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate"></span>

        

        <div id="LeftContentPlaceHolder_TopPhotoPanel" class="inlinephoto">
	
            <img id="LeftContentPlaceHolder_TopPhotoImage" src="/photos/powerboat/yysw299258.jpg" />
            Family and friends about to set off from a beach in a runabout &copy; Neil Patchett
        
</div>

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            
            <script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="https://www.powerboat-world.com/news/232738/Check-service-register" data-show-faces="false" data-share="true"></div>
        
</div>

        <div class="bannerstrip"><a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a></div>

        
        
<P>
<b>The Boating Industry Association has launched a new lifejacket website to help boaters ensure they have the right information for a great day on the water.</b>
<P>
The BIA developed and built the site on behalf of the Australia New Zealand Safe Boating Education Group who identified a gap in information for the boating public relating to care and service of lifejackets.
<P>
The website <a target="_blank" href="https://lifejackets.org.au/">lifejackets.org.au</a>, is dedicated to providing boaters across the country with a single source of reliable information, especially regarding inflatable lifejackets.
<P>
The website offers access to several resources and tools that are designed to help people make an informed decision relating to the selection of lifejackets for their needs, and the care and servicing of inflatable lifejackets.
<P>
These include a lifejacket selector tool, educational videos on conducting pre-wear checks and inspections, a retailer and service centre store locator, as well as the ability to register to receive maintenance tips and service reminders via email.
<P>
"A great day out on the water is a safe day, and a lifejacket is perhaps the most important safety item on a boat after the boat itself," Laurence Adams, Chair of ANZSBEG.
<P>
More information at <a target="_blank" href="https://www.bia.org.au">www.bia.org.au</a>.

        

        <div class="bannerstrip"><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a></div>

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="https://www.powerboat-world.com/news/232738/Check-service-register" data-num_posts="5" data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/217634/Boat-show-tickets-on-sale-now" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/misc2019/350/yysw248802.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Boat show tickets on sale now</span><br />
                        <span class="description">Tickets are now on sale for Australia's most anticipated boat shows</span>
                        <span class="longdescription">Tickets are now on sale  for Australia's most anticipated boat shows: Sydney International Boat Show, Adelaide Boat Show and Brisbane Boat Show.</span>
                        <span class="dateposted">Posted on 21 May 2019</span>
                    </span>
                </a>
            
                <a href="/news/207013/Keeping-marine-pests-out-of-Australian-waters" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/misc2018/350/yysw210387.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Keeping marine pests out of Australian waters</span><br />
                        <span class="description">Australia's unique marine environment is important for our way of life and prosperity</span>
                        <span class="longdescription">Our marine environment is also integral to our leisure and recreation, with most Australians living near the coast and enjoying a variety of activities such as fishing, boating, swimming and SCUBA diving.</span>
                        <span class="dateposted">Posted on 27 Jun 2018</span>
                    </span>
                </a>
            
                <a href="/news/205005/Adelaide-Boat-Show-tickets-now-on-sale" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw202024.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Adelaide Boat Show tickets now on sale</span><br />
                        <span class="description">Tickets are now on sale for South Australia's most comprehensive boating show</span>
                        <span class="longdescription">Tickets are now on sale for South Australia's most comprehensive boating show. The Adelaide Boat Show runs from the 15th until the 17th of June at the Adelaide Showground, with all entry tickets to the show priced at just $10</span>
                        <span class="dateposted">Posted on 8 May 2018</span>
                    </span>
                </a>
            
                <a href="/news/203860/Rosehill-Trailer-Boat-Show-opens-today" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/marineindustry/350/yysw197009.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Rosehill Trailer Boat Show opens today</span><br />
                        <span class="description">Free entry, free parking</span>
                        <span class="longdescription">Be inspired for your next boating adventure (or purchase) as the Rosehill Trailer Boat Show opens today. Come along and enjoy the free entry, free parking, and the best in boats, accessories, fishing tackle and gadgets.</span>
                        <span class="dateposted">Posted on 7 Apr 2018</span>
                    </span>
                </a>
            
                <a href="/news/203770/The-dangers-of-CO2-poisoning" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw197767.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">The dangers of CO2 poisoning</span><br />
                        <span class="description">Educating boaters with this video</span>
                        <span class="longdescription">Following a tragic carbon monoxide poisoning death on a recreational boat last year, the states' marine safety education teams, collectively known as ANZSBEG, have been preparing new messaging to remind and educate boaters of the dangers of CO.</span>
                        <span class="dateposted">Posted on 6 Apr 2018</span>
                    </span>
                </a>
            
                <a href="/news/203567/Sydneys-Trailer-Boat-Show-returns-to-Rosehill" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw196908.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Sydney's Trailer Boat Show returns to Rosehill</span><br />
                        <span class="description">Sydney Trailer Boat Show return to Rosehill Gardens Racecourse</span>
                        <span class="longdescription">The Sydney Trailer Boat Show makes its much-anticipated return to Rosehill Gardens Racecourse on 7 and 8 April 2018 between 10am and 5pm, featuring more than 30 exhibitors with over 250 boats on display at the free-to-enter event.</span>
                        <span class="dateposted">Posted on 30 Mar 2018</span>
                    </span>
                </a>
            
                <a href="/news/203275/Commonwealth-Games-boating-restrictions" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/misc2018/350/yysw195916.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Commonwealth Games boating restrictions</span><br />
                        <span class="description">The biggest sporting event hosted in Queensland for many a year will take place next month</span>
                        <span class="longdescription">The biggest sporting event hosted in Queensland for many a year will take place next month when athletes from 70 nations and territories converge on the Gold Coast for the 2018 Commonwealth Games.</span>
                        <span class="dateposted">Posted on 24 Mar 2018</span>
                    </span>
                </a>
            
                <a href="/news/201460/BIA-offers-safety-reminder" class="article">
                    <img src="/news/images/boatingindustryassociation.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw189284.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">BIA offers safety reminder</span><br />
                        <span class="description">Ahead of peak Australia Day boating period</span>
                        <span class="longdescription">Government data from the last 10 years shows that January is the month with the highest number of recreational boating incidents, with a recorded 373 accidents in NSW alone.</span>
                        <span class="dateposted">Posted on 25 Jan 2018</span>
                    </span>
                </a>
            
    
</div>
    
     
    <div class="bannerstrip"></div>

    <div class="bannerstrip"></div>

    <div class="bannerstrip"></div>



                <a href="https://www.maritimo.com.au/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12760');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-728x90-201910101816.gif" alt="Maritimo 2019 Footer" /></a><a href="https://www.highfieldboats.com/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=13073');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Banner-202004291134.gif" alt="Highfield Boats - Power - FOOTER" /></a><a href="http://www.marinaexchange.com.au/marina-exchange-home" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=5970');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90-201808290648.jpg" alt="Marina Exchange FOOTER 1" /></a>

                
                
            </div>
        </div>
        <div class="footer">
            <div id="FooterSWPanel">
	
            This site and its contents are Copyright &copy; 2020 Sail-World Powerboat-World North America  and/or the original author, photographer etc. All Rights Reserved. Photographs are copyright by law. If you wish to use or buy a photograph contact the photographer directly.<br />
            If you have any questions about advertising or editorial then please <a id="FooterContactHyperLink" href="/contact">contact our team</a>. If you encounter any technical issues then please email <a href="mailto:techsupport@sail-world.com">techsupport@sail-world.com</a><br />
            
</div>
            
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":40000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
