

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    Pandemic grounds 2021 Australian Wooden Boat Festival

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for powerboat-world.com news" href="https://www.powerboat-world.com/rss/" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?2019019" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" /><link href="/Styles/sw.css?20180115" rel="stylesheet" type="text/css" /><link rel="icon" type="image/ico" href="/faviconSW.ico" /><link href="/Styles/pbw.css" rel="stylesheet" type="text/css" />
    
    <meta property="og:url" content="https://www.powerboat-world.com/news/230799/" /><meta property="og:type" content="article" /><meta property="og:title" content="Pandemic grounds 2021 Australian Wooden Boat Festival" /><meta property="og:description" content="The Australian Wooden Boat Festival planned for February 2021 will not be proceeding, the festival's General Manager Mr Paul Stephanus announced today." /><meta property="og:image" content="https://www.powerboat-world.com/photos/irc2019/yysw237448.jpg" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = [];
            var imagestext = [];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: false,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-pbw.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'https://www.yachtsandyachting.com/privacy-policy');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="?source=rss" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=l9zHRu0kBBhKWAVZKz54DgRREJTYmWmMRNGNWGeheU_LeMfsJJg3C1-flZRBlJhU09wGdNDjw-q0joXgQDgTw-mqkEgyLziyGYzoAz1yJTU4dd5e_BZPdH2PWN_TY365iafQ3_IWOEqmLxPjh9PsbKrkguOSRRMkrno4_RMx_aOq5PD-owRL4ofG1teptDgn0&amp;t=7e632e9f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=IxWKQacQJOVIt43lJzS3MhnEMjIaLwwjLEfYg57tr7K8lGQimJAPLEKLZLopoJcQAO-CpYgkU3I6B9uVaTrqtUP4tE-InYvL2eMMXSP9wzM-3jcIaghcjEkFDx12ermsIR6_RJhjPw2gDqbxKLObcosBi6pAFk4swwjgr3gqF2zCUFI2HubaW-RCW_zfSCcN0&amp;t=7e632e9f" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABUJnLFAIghojD1QgLMJ3IzSKyQ+xZGhlRx94wXhEATbaLpGPo+HzqDP3Ka14ZX2S6oXE7ybKcj6zL95cqB6hpwMpJw7DAaSqEfKm9/B0VuhXP4x+8sb+xQ5mGtYKmuV1L+eSqsc4Jq8rTQcWPzMm7qKIFMDkTEAKQS/howGYQ6QfTcVRRd0xYl5itv5PB7pXKKDZhE0R+mcCJnIV0KwQlIgYrLtPRX/MlOXnS3K+aCCS6frBC9FzVCfxAVGmIluC5G7HPuDj4lqBE9HQ6vJjP2AYlxhNb0n0SZpPTH0Uls7YmmJBpAOU1qEkS7WCy8fGEtWVLMayTQhrdFJDY635RGqoYqg2PQBCdo6gdntXODJt55tcQqjVSf8d1GiA+JDbWoWu9w5PfkOt3mla1uUxkAWmyDXDJNvWW0zdryv3qcC2/hGWrgxU9wyFlLLnwgrjA8Myx2evmCQ1fpyowRMpGm0YxpOy+oyzZScv9yZ9aIr7w==" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            

            

            <div id="GoogleTranslatePanel">
	
                <div id="google_translate_element" class="translate"></div>
                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({ pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE }, 'google_translate_element');
                    }
                </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
            
</div>

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2,2">Sail-World Asia</option>
	<option value="2,1">Sail-World Australia</option>
	<option value="2,15">Sail-World Canada</option>
	<option value="2,8">Sail-World Europe</option>
	<option value="2,6">Sail-World New Zealand</option>
	<option value="2,3">Sail-World United Kingdom</option>
	<option value="2,4">Sail-World USA</option>
	<option value="1,0">YachtsandYachting.com</option>
	<option value="3,11">Cruising Northern</option>
	<option value="3,12">Cruising Southern</option>
	<option value="4,10">Marine Business Australia</option>
	<option value="4,16">Marine Business North America</option>
	<option value="4,17">Marine Business Europe</option>
	<option value="7,18">Powerboat-World Europe</option>
	<option selected="selected" value="7,19">Powerboat-World North America</option>
	<option value="7,20">Powerboat-World Oceania</option>
	<option value="6,0">FishingBoating-World</option>
	<option value="8,0">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/powerboatworldnews"><img id="FacebookImage" src="/Library/Images/facebook-sw.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/powerboatworld"><img id="TwitterImage" src="/Library/Images/twitter-sw.png" alt="twitter" /></a>
                
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" maxlength="50" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/powerboatworld.png" alt="Powerboat-World.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="http://www.marinaexchange.com.au/marina-exchange-home" class="toprightimage" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=TOP&theid=3089');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90.jpg" alt="Marina Exchange 728x90 1" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/NorthAmerica/">HOME</a></li><li><a href="/NorthAmerica/features">FEATURES</a></li><li style="display:none;"><a href="/podcasts/">PODCASTS</a></li><li><a href="https://www.sail-worldcruising.com">CRUISING</a></li><li><a href="https://www.sail-world.com">RACING</a></li><li style="display:none;"><a href="/favourites/">FAVOURITES</a></li><li style="display:none;"><a href="/club/">CLUBS</a></li><li style="display:none;"><a href="/class/">CLASSES</a></li><li style="display:none;"><a href="/community/calendar/">CALENDAR</a></li><li style="display:none;"><a href="/forum/">FORUM</a></li><li><a href="/NorthAmerica/photo">PHOTOS</a></li><li style="display:none;"><a href="/weather/">WEATHER</a></li><li><a href="/NorthAmerica/advertiser/">PARTNERS</a></li><li style="display:none;"><a href="/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/NorthAmerica/marine-jobs">JOBS</a></li><li style="display:none;"><a href="/product/">SHOPPING</a></li><li><a href="/NorthAmerica/newsletter">NEWSLETTERS</a></li><li><a href="/NorthAmerica/submit">SUBMIT NEWS</a></li><li><a href="/NorthAmerica/contact">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div id="RightHandPanel" class="right">
	
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
		

        

    
	</div>    

    <a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.marinebusinessworld.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12801');" rel="nofollow"><img src="/images/thumbnails/MBWnewsletters-600x500-201910231332.png" alt="MBW Newsletter Sign-Up"><br /></a><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a>

    


            
</div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="aspNetDisabled icon"><img id="LeftContentPlaceHolder_IconImage" src="/news/images/australianwoodenboatfestival.gif" /></a>

        <h2>Pandemic grounds 2021 Australian Wooden Boat Festival</h2>
        by Paul Stephanus 13 Aug 21:52 PDT
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate"></span>

        

        <div id="LeftContentPlaceHolder_TopPhotoPanel" class="inlinephoto">
	
            <img id="LeftContentPlaceHolder_TopPhotoImage" src="/photos/irc2019/yysw237448.jpg" />
            Australian Wooden Boat Festival &copy; Ollie McKay
        
</div>

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.powerboat-world.com/news/230799/Pandemic-grounds-Australian-Wooden-Boat-Festival" data-text="Pandemic grounds 2021 Australian Wooden Boat Festival on YachtsandYachting.com" data-related="yandyfeed">Tweet</a><script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="https://www.powerboat-world.com/news/230799/Pandemic-grounds-Australian-Wooden-Boat-Festival" data-show-faces="false" data-share="true"></div>
        
</div>

        <div class="bannerstrip"></div>

        
        
<P>
<b>The Australian Wooden Boat Festival planned for February 2021 will not be proceeding, the festival's General Manager Mr Paul Stephanus announced today.</b>
<P>
Mr Stephanus said that considerable planning had already gone into next year's festival and it is disappointing that it cannot proceed as planned.
<P>
"Being such a large festival with an enviable international reputation and appeal, the planning for each festival commences as the previous festival wraps up," Mr Stephanus said.
<P>
"Like so many other festivals and events world-wide, the uncertainty created by the COVID-19 situation has necessitated a complete rethink for the Australian Wooden Boat Festival.
<P>
"This was a difficult and disappointing decision for the AWBF Board to have had to make.
<P>
"However, we are committed to delivering the 2023 Festival, 10-13 February, and planning is already under way."

        

        <div class="bannerstrip"></div>

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="https://www.powerboat-world.com/news/230799/Pandemic-grounds-Australian-Wooden-Boat-Festival" data-num_posts="5" data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/227951/From-New-England-to-Cygnet-Introducing-Neilma-G" class="article">
                    <img src="/news/images/australianwoodenboatfestival.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw284394.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">From New England to Cygnet - Introducing Neilma G.</span><br />
                        <span class="description">From the historic old shed at Wilson's Boat Yard in Cygnet</span>
                        <span class="longdescription">From the historic old shed at Wilson's Boat Yard in Cygnet comes Neilma G - the brand new carvel planked Huon Pine custom lobsteryacht to be on show at the 2021 festival.</span>
                        <span class="dateposted">Posted on 2 Apr</span>
                    </span>
                </a>
            
                <a href="/news/209517/Headed-for-Hobart" class="article">
                    <img src="/news/images/australianwoodenboatfestival.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/cruisingyacht/350/yysw221013.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Headed for Hobart</span><br />
                        <span class="description">The team are ready to embark on a eight-week build at the Wooden Boat Centre</span>
                        <span class="longdescription">We are delighted that a team of experienced American boat builders, under the direction of master boat builder Sean Koomen, will be arriving before Christmas to commence a build of the classic Haven 12.5 in the boat-mad town of Franklin</span>
                        <span class="dateposted">Posted on 2 Sep 2018</span>
                    </span>
                </a>
            
    
</div>
    
     
    <div class="bannerstrip"><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a></div>

    <div class="bannerstrip"></div>

    <div class="bannerstrip"><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.marinebusinessworld.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12801');" rel="nofollow"><img src="/images/thumbnails/MBWnewsletters-600x500-201910231332.png" alt="MBW Newsletter Sign-Up"><br /></a></div>



                <a href="https://www.maritimo.com.au/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12760');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-728x90-201910101816.gif" alt="Maritimo 2019 Footer" /></a><a href="http://www.marinaexchange.com.au/marina-exchange-home" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=5970');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90-201808290648.jpg" alt="Marina Exchange FOOTER 1" /></a>

                
                
            </div>
        </div>
        <div class="footer">
            <div id="FooterSWPanel">
	
            This site and its contents are Copyright &copy; 2020 Sail-World Powerboat-World North America  and/or the original author, photographer etc. All Rights Reserved. Photographs are copyright by law. If you wish to use or buy a photograph contact the photographer directly.<br />
            If you have any questions about advertising or editorial then please <a id="FooterContactHyperLink" href="/contact">contact our team</a>. If you encounter any technical issues then please email <a href="mailto:techsupport@sail-world.com">techsupport@sail-world.com</a><br />
            
</div>
            
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":40000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
