

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    Johnson Yachts shipyard update and two models under construction

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for powerboat-world.com news" href="https://www.powerboat-world.com/rss/" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?2019019" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" /><link href="/Styles/sw.css?20180115" rel="stylesheet" type="text/css" /><link rel="icon" type="image/ico" href="faviconSW.ico" /><link href="/Styles/pbw.css" rel="stylesheet" type="text/css" />
    
    <meta property="og:url" content="https://www.powerboat-world.com/news/229424/" /><meta property="og:type" content="article" /><meta property="og:title" content="Johnson Yachts shipyard update and two models under construction" /><meta property="og:description" content="Taiwanese yacht manufacturer, Johnson Yachts, last year celebrated its 30-year anniversary as a luxury yacht builder, and while 2020 has not panned out the way anyone expected, the shipyard does not intend for its 31st year to be delayed by Coronavirus." /><meta property="og:image" content="https://www.powerboat-world.com/photos/powerboat/yysw287647.jpg" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = ['/photos/powerboat/yysw287647.jpg','/photos/powerboat/yysw287650.jpg','/photos/powerboat/yysw287649.jpg','/photos/powerboat/yysw287648.jpg','/photos/powerboat/yysw287646.jpg','/photos/powerboat/yysw287645.jpg','/photos/powerboat/yysw287644.jpg',];
            var imagestext = ['Johnson Yachts shipyard &copy; Sand People','Johnson 115 &copy;Sand People','Johnson Yachts shipyard &copy;Sand People','Johnson 70 &copy;Sand People','Johnson 80 &copy;Sand People','Johnson Yachts shipyard &copy;Sand People','Johnson 70 &copy;Sand People',];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: true,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-pbw.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'https://www.yachtsandyachting.com/privacy-policy');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=l9zHRu0kBBhKWAVZKz54DgRREJTYmWmMRNGNWGeheU_LeMfsJJg3C1-flZRBlJhU09wGdNDjw-q0joXgQDgTw-mqkEgyLziyGYzoAz1yJTU4dd5e_BZPdH2PWN_TY365iafQ3_IWOEqmLxPjh9PsbKrkguOSRRMkrno4_RMx_aOq5PD-owRL4ofG1teptDgn0&amp;t=7e632e9f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=IxWKQacQJOVIt43lJzS3MhnEMjIaLwwjLEfYg57tr7K8lGQimJAPLEKLZLopoJcQAO-CpYgkU3I6B9uVaTrqtUP4tE-InYvL2eMMXSP9wzM-3jcIaghcjEkFDx12ermsIR6_RJhjPw2gDqbxKLObcosBi6pAFk4swwjgr3gqF2zCUFI2HubaW-RCW_zfSCcN0&amp;t=7e632e9f" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABVcu4UqlXQgRJC8rXiW2TuvKyQ+xZGhlRx94wXhEATbaLpGPo+HzqDP3Ka14ZX2S6oXE7ybKcj6zL95cqB6hpwMpJw7DAaSqEfKm9/B0VuhXP4x+8sb+xQ5mGtYKmuV1L+eSqsc4Jq8rTQcWPzMm7qKIFMDkTEAKQS/howGYQ6QfTcVRRd0xYl5itv5PB7pXKKDZhE0R+mcCJnIV0KwQlIgYrLtPRX/MlOXnS3K+aCCS6frBC9FzVCfxAVGmIluC5G7HPuDj4lqBE9HQ6vJjP2AYlxhNb0n0SZpPTH0Uls7YmmJBpAOU1qEkS7WCy8fGEtWVLMayTQhrdFJDY635RGqoYqg2PQBCdo6gdntXODJt55tcQqjVSf8d1GiA+JDbWoWu9w5PfkOt3mla1uUxkAWmyDXDJNvWW0zdryv3qcC2/hGWrgxU9wyFlLLnwgrjA/fdf+gbtiDnEUjC1gmLPjC5RvjtHC8jNx/A0ffo/0C0A==" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            

            

            <div id="GoogleTranslatePanel">
	
                <div id="google_translate_element" class="translate"></div>
                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({ pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE }, 'google_translate_element');
                    }
                </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
            
</div>

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2,2">Sail-World Asia</option>
	<option value="2,1">Sail-World Australia</option>
	<option value="2,15">Sail-World Canada</option>
	<option value="2,8">Sail-World Europe</option>
	<option value="2,6">Sail-World New Zealand</option>
	<option value="2,3">Sail-World United Kingdom</option>
	<option value="2,4">Sail-World USA</option>
	<option value="1,0">YachtsandYachting.com</option>
	<option value="3,11">Cruising Northern</option>
	<option value="3,12">Cruising Southern</option>
	<option value="4,10">Marine Business Australia</option>
	<option value="4,16">Marine Business North America</option>
	<option value="4,17">Marine Business Europe</option>
	<option value="7,18">Powerboat-World Europe</option>
	<option selected="selected" value="7,19">Powerboat-World North America</option>
	<option value="7,20">Powerboat-World Oceania</option>
	<option value="6,0">FishingBoating-World</option>
	<option value="8,0">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/powerboatworldnews"><img id="FacebookImage" src="/Library/Images/facebook-sw.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/powerboatworld"><img id="TwitterImage" src="/Library/Images/twitter-sw.png" alt="twitter" /></a>
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" maxlength="50" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/powerboatworld.png" alt="Powerboat-World.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="https://www.highfieldboats.com/" class="toprightimage" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=TOP&theid=13072');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Banner-202004291132.gif" alt="Highfield Boats - Power - LEADERBOARD" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/NorthAmerica/">HOME</a></li><li><a href="/NorthAmerica/features">FEATURES</a></li><li><a href="https://www.sail-worldcruising.com">CRUISING</a></li><li><a href="https://www.sail-world.com">RACING</a></li><li style="display:none;"><a href="/favourites/">FAVOURITES</a></li><li style="display:none;"><a href="/club/">CLUBS</a></li><li style="display:none;"><a href="/class/">CLASSES</a></li><li style="display:none;"><a href="/community/calendar/">CALENDAR</a></li><li style="display:none;"><a href="/forum/">FORUM</a></li><li><a href="/NorthAmerica/photo">PHOTOS</a></li><li style="display:none;"><a href="/weather/">WEATHER</a></li><li><a href="/NorthAmerica/advertiser/">PARTNERS</a></li><li style="display:none;"><a href="/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/NorthAmerica/marine-jobs">JOBS</a></li><li style="display:none;"><a href="/product/">SHOPPING</a></li><li><a href="/NorthAmerica/newsletter">NEWSLETTERS</a></li><li><a href="/NorthAmerica/submit">SUBMIT NEWS</a></li><li><a href="/NorthAmerica/contact">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div id="RightHandPanel" class="right">
	
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
		

        

    
	</div>    

    <a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a><a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a>

    


            
</div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="aspNetDisabled icon"><img id="LeftContentPlaceHolder_IconImage" src="/news/images/johnsonyachts.gif" /></a>

        <h2>Johnson Yachts shipyard update and two models under construction</h2>
        by Elisa Corti 11 Jun 00:16 PDT
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate"></span>

        <div id="SliderPanel">
	
        
</div>

        

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.powerboat-world.com/news/229424/Johnson-Yachts-shipyard-updates" data-text="Johnson Yachts shipyard update and two models under construction on YachtsandYachting.com" data-related="yandyfeed">Tweet</a><script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="https://www.powerboat-world.com/news/229424/Johnson-Yachts-shipyard-updates" data-show-faces="false" data-share="true"></div>
        
</div>

        <div class="bannerstrip"></div>

        
        
<P>
<b>Taiwanese yacht manufacturer, Johnson Yachts, last year celebrated its 30-year anniversary as a luxury yacht builder, and while 2020 has not panned out the way anyone expected, the shipyard does not intend for its 31st year to be delayed by the Coronavirus.</b>
<P>
With a new Johnson 80 ready to be shipped to the United States, two hulls currently under construction, the Johnson 70 and Johnson 115, the Taiwanese shipyard is confidently awaiting the evolution of the world health situation.
<P>
<div class="inlinephoto"><a href="/photo/287645"><img src="/photos/powerboat/yysw287645.jpg" alt="Johnson Yachts shipyard - photo © Sand People" /><br />Johnson Yachts shipyard - photo &copy; Sand People</a></div>
<P>
Taiwan has had around 441 cases of which only seven deaths (the island counts 23Milion habits). The secret of Taiwan's success lies in the painful memories of the 2002 outbreak of the SARS; also caused by a type of coronavirus, the disease was a direct predecessor of COVID-19. Taiwan has been able to draw from its experience developing a quicker and more effective response by the government.
<P>
"Currently we are trying to maintain our production line, as Taiwan was not influenced so much by Coronavirus. However our main market is the United States, one of the most affected area, that's why we are facing some troubles in delivery and marketing planing due to cancelled events and other international business and operational restrictions that has been in place during this Pandemics" began Leah Huang, Marketing Director, Johnson Yachts. "Anyway we are taking advantage of the current situation by investing in new improvements, technologies and employee training." The latter has proven a prudent investment for many shipyards, in order to ensure the abilities and facilities are in place as capacity returns to normal.
<P>
<div class="inlinephoto"><a href="/photo/287646"><img src="/photos/powerboat/yysw287646.jpg" alt="Johnson 80 - photo © Sand People" /><br />Johnson 80 - photo &copy; Sand People</a></div>
<P>
"In terms of marketing and sales, we keep in touch with our dealers and clients, in order to understand their local situation and satisfy their needs," Huang added, understanding that the impacts of this virus vary from business to business, but that communication is imperative for clients to feel well looked after. That's why Johnson has started developed virtual tours, especially for new products like their flagship, the Johnson 115. "Virtual tours and webinars are a good way to promote yachts; they are able to catch the attention and generate interest around the product. In addition, due to the current situation, virtual tours look like the only way to show your brand, the work behind each model and to remind people how excellent products are. Yachts are luxury goods and quality workmanship products and nothing will be able to substitute a visit onboard, however after pandemic, we still can use this instrument to attract clients or just to tempt them to make a reservation for a step aboard. I would say virtual yacht tours are an online media method to help offline sales" stated Huang.
<P>
<div class="inlinephoto"><a href="/photo/287648"><img src="/photos/powerboat/yysw287648.jpg" alt="Johnson 70 - photo © Sand People" /><br />Johnson 70 - photo &copy; Sand People</a></div>
<P>
Regarding the ways in which Johnson Yachts has adapted its operation to the onset of new regulations as a result of COVID-19, Huang explained that the uniform and health awareness has understandably changed. "This has been achieved by checking employees' temperature and ensuring everyone wears a face mask while working." with these adjustments made, the shipyard is working as normal.
<P>
At present Johnson Yachts does not have any issues in terms of the build schedule and anticipates a surge in demand within the superyacht industry once the situation worldwide has calmed. "I'm sure that when the COVID-19 situation begins to slow down, people will be more than motivated to go out boating after many months of isolation, therefore, the demand should increase," Huang commented.
<P>
<div class="inlinephoto"><a href="/photo/287644"><img src="/photos/powerboat/yysw287644.jpg" alt="Johnson 70 - photo © Sand People" /><br />Johnson 70 - photo &copy; Sand People</a></div>

        

        <div class="bannerstrip"></div>

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="https://www.powerboat-world.com/news/229424/Johnson-Yachts-shipyard-updates" data-num_posts="5" data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/226865/Taiwans-Johnson-80-is-the-perfect-mix" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw281449.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Taiwan's Johnson 80 is the perfect mix</span><br />
                        <span class="description">Entry level superyacht mixing cruising performances and interior style</span>
                        <span class="longdescription">The Johnson 80 should be described as an entry-level superyacht, chiefly because the Taiwan yard offers this model with the same high level of interior customization that has helped make the Johnson Yachts name over the last 30 years.</span>
                        <span class="dateposted">Posted on 25 Feb</span>
                    </span>
                </a>
            
                <a href="/news/223398/The-new-Johnson-70-in-final-stages-of-construction" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw270362.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">The new Johnson 70 in final stages of construction</span><br />
                        <span class="description">Scheduled for completion in early 2020 and will be launched in March</span>
                        <span class="longdescription">The new Johnson 70 is scheduled for completion in early 2020, the yard is currently working on interrios craftmanship in time for the launch in March.</span>
                        <span class="dateposted">Posted on 24 Oct 2019</span>
                    </span>
                </a>
            
                <a href="/news/220730/Johnson-Yachts-to-celebrate-30-years-in-business" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw260472.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Johnson Yachts to celebrate 30 years in business</span><br />
                        <span class="description">Two new models currently in build</span>
                        <span class="longdescription">The future is bright for Johnson Yachts Co., Ltd., as the Taiwan superyacht builder continues construction on the Johnson 115, its new flagship. Alongside, the latest Johnson 70 also nears completion.</span>
                        <span class="dateposted">Posted on 8 Aug 2019</span>
                    </span>
                </a>
            
                <a href="/news/218599/Johnson-115-construction-getting-under-way" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw252479.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Johnson 115 construction getting under way</span><br />
                        <span class="description">The builder's new superyacht flagship</span>
                        <span class="longdescription">Johnson Yachts is announcing it is about to begin construction on the Johnson 115, the builder's new flagship, on speculation.</span>
                        <span class="dateposted">Posted on 14 Jun 2019</span>
                    </span>
                </a>
            
                <a href="/news/216709/Johnson-110-Skylounge" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw245435.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Johnson 110 Skylounge</span><br />
                        <span class="description">A pilothouse superyacht with a luxurious upper deck</span>
                        <span class="longdescription">The latest model from this Taiwan superyacht yard has an additional level of luxury: a skylounge with unparalleled views, a large entertaining area with galley and dayhead, and plenty of open deck space aft.</span>
                        <span class="dateposted">Posted on 25 Apr 2019</span>
                    </span>
                </a>
            
                <a href="/news/215405/Johnson-Yachts-launch-entry-level-superyacht" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw240801.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Johnson Yachts launch entry level superyacht</span><br />
                        <span class="description">The new Johnson 80 combines cruising performance and interior style</span>
                        <span class="longdescription">The Johnson 80 has just launched and it is making quite a splash in Taiwan. Johnson Yachts describes the new 80-footer as an entry-level superyacht, chiefly because the Taiwan yard offers this model with the same high level of interior customization</span>
                        <span class="dateposted">Posted on 14 Mar 2019</span>
                    </span>
                </a>
            
                <a href="/news/213607/Construction-has-begun-on-the-new-Johnson-70" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw234448.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Construction has begun on the new Johnson 70</span><br />
                        <span class="description">Construction has begun on the new Johnson 70</span>
                        <span class="longdescription">Johnson Yachts is proud to introduce the Johnson 70, a new model that will help welcome new owners to the excitement of custom construction and built-to-order design.</span>
                        <span class="dateposted">Posted on 8 Jan 2019</span>
                    </span>
                </a>
            
                <a href="/news/212425/Johnson-Yachts-set-for-Pattaya" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw230643.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Johnson Yachts set for Pattaya</span><br />
                        <span class="description">Attending the Ocean Marina Pattaya Boat Show</span>
                        <span class="longdescription">Dream Nautical, based in Singapore, is named the new dealer for Johnson Yachts in Southeast Asia.</span>
                        <span class="dateposted">Posted on 24 Nov 2018</span>
                    </span>
                </a>
            
                <a href="/news/211904/Introducing-Johnson-115-A-new-superyacht-flagship" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw228975.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Introducing Johnson 115: A new superyacht flagship</span><br />
                        <span class="description">Johnson Yachts shared plenty of exciting news at the Ft. Lauderdale International Boat Show</span>
                        <span class="longdescription">Johnson Yachts proudly unveiled the design of the Johnson 115, the builder's new superyacht flagship. The Johnson 115 will be a completely new hull carrying the luxury appointments of a world-class yacht.</span>
                        <span class="dateposted">Posted on 8 Nov 2018</span>
                    </span>
                </a>
            
                <a href="/news/211905/Johnson-70-Entry-level-superyacht" class="article">
                    <img src="/news/images/johnsonyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw228981.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Johnson 70: Entry-level superyacht</span><br />
                        <span class="description">Designed by Bill Dixon of to provide much of the superyacht experience in a manageable LOA</span>
                        <span class="longdescription">As discerning yacht buyers know, Johnson Yachts has had success for 30 years by building yachts that are an interior-volume upgrade from most of the market.</span>
                        <span class="dateposted">Posted on 7 Nov 2018</span>
                    </span>
                </a>
            
    
</div>
    
     
    <div class="bannerstrip"><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a></div>

    <div class="bannerstrip"><a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a></div>

    <div class="bannerstrip"></div>



                <a href="http://www.marinaexchange.com.au/marina-exchange-home" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=5970');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90-201808290648.jpg" alt="Marina Exchange FOOTER 1" /></a><a href="https://www.marineresources.co.uk/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12570');" rel="nofollow"><img src="/images/thumbnails/MarineResources2019-728x90_v3-201906071210.gif" alt="Marine Resources 2019 - Footer" /></a><a href="https://www.maritimo.com.au/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12760');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-728x90-201910101816.gif" alt="Maritimo 2019 Footer" /></a>

                
                
            </div>
        </div>
        <div class="footer">
            <div id="FooterSWPanel">
	
            This site and its contents are Copyright &copy; 2020 Sail-World Powerboat-World North America  and/or the original author, photographer etc. All Rights Reserved. Photographs are copyright by law. If you wish to use or buy a photograph contact the photographer directly.<br />
            If you have any questions about advertising or editorial then please <a id="FooterContactHyperLink" href="/contact">contact our team</a>. If you encounter any technical issues then please email <a href="mailto:techsupport@sail-world.com">techsupport@sail-world.com</a><br />
            
</div>
            
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":40000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
