

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    Back Cove 39O Hull release

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for powerboat-world.com news" href="https://www.powerboat-world.com/rss/" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?2019019" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" /><link href="/Styles/sw.css?20180115" rel="stylesheet" type="text/css" /><link rel="icon" type="image/ico" href="faviconSW.ico" /><link href="/Styles/pbw.css" rel="stylesheet" type="text/css" />
    
    <meta property="og:url" content="https://www.powerboat-world.com/news/229008/" /><meta property="og:type" content="article" /><meta property="og:title" content="Back Cove 39O Hull release" /><meta property="og:description" content="Operating under the restriction of the CDC guidelines for social distancing our great team of crafts-people have risen to every challenge with creativity, and they continue to amaze us with the quality and beauty of the boats they create." /><meta property="og:image" content="https://www.powerboat-world.com/photos/powerboat/yysw286610.jpg" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = ['/photos/powerboat/yysw286610.jpg','/photos/powerboat/yysw286615.jpg','/photos/powerboat/yysw286614.jpg','/photos/powerboat/yysw286613.jpg','/photos/powerboat/yysw286612.jpg','/photos/powerboat/yysw286611.jpg',];
            var imagestext = ['Back Cove 39O Hull &copy; Back Cove Yachts','Back Cove 39O Hull &copy;Back Cove Yachts','Back Cove 39O Hull &copy;Back Cove Yachts','Back Cove 39O Hull &copy;Back Cove Yachts','Back Cove 39O Hull &copy;Back Cove Yachts','Back Cove 39O Hull &copy;Back Cove Yachts',];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: true,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-pbw.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'https://www.yachtsandyachting.com/privacy-policy');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="?source=rss" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=l9zHRu0kBBhKWAVZKz54DgRREJTYmWmMRNGNWGeheU_LeMfsJJg3C1-flZRBlJhU09wGdNDjw-q0joXgQDgTw-mqkEgyLziyGYzoAz1yJTU4dd5e_BZPdH2PWN_TY365iafQ3_IWOEqmLxPjh9PsbKrkguOSRRMkrno4_RMx_aOq5PD-owRL4ofG1teptDgn0&amp;t=7e632e9f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=IxWKQacQJOVIt43lJzS3MhnEMjIaLwwjLEfYg57tr7K8lGQimJAPLEKLZLopoJcQAO-CpYgkU3I6B9uVaTrqtUP4tE-InYvL2eMMXSP9wzM-3jcIaghcjEkFDx12ermsIR6_RJhjPw2gDqbxKLObcosBi6pAFk4swwjgr3gqF2zCUFI2HubaW-RCW_zfSCcN0&amp;t=7e632e9f" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABWBefBv6KfzlkP9aIhhgQHrKyQ+xZGhlRx94wXhEATbaLpGPo+HzqDP3Ka14ZX2S6oXE7ybKcj6zL95cqB6hpwMpJw7DAaSqEfKm9/B0VuhXP4x+8sb+xQ5mGtYKmuV1L+eSqsc4Jq8rTQcWPzMm7qKIFMDkTEAKQS/howGYQ6QfTcVRRd0xYl5itv5PB7pXKKDZhE0R+mcCJnIV0KwQlIgYrLtPRX/MlOXnS3K+aCCS6frBC9FzVCfxAVGmIluC5G7HPuDj4lqBE9HQ6vJjP2AYlxhNb0n0SZpPTH0Uls7YmmJBpAOU1qEkS7WCy8fGEtWVLMayTQhrdFJDY635RGqoYqg2PQBCdo6gdntXODJt55tcQqjVSf8d1GiA+JDbWoWu9w5PfkOt3mla1uUxkAWmyDXDJNvWW0zdryv3qcC2/hGWrgxU9wyFlLLnwgrjA+bosMcmdNr/SeJTexYSPnWd7382P+1UXi65JDYp9qiyQ==" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            

            

            <div id="GoogleTranslatePanel">
	
                <div id="google_translate_element" class="translate"></div>
                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({ pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE }, 'google_translate_element');
                    }
                </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
            
</div>

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2,2">Sail-World Asia</option>
	<option value="2,1">Sail-World Australia</option>
	<option value="2,15">Sail-World Canada</option>
	<option value="2,8">Sail-World Europe</option>
	<option value="2,6">Sail-World New Zealand</option>
	<option value="2,3">Sail-World United Kingdom</option>
	<option value="2,4">Sail-World USA</option>
	<option value="1,0">YachtsandYachting.com</option>
	<option value="3,11">Cruising Northern</option>
	<option value="3,12">Cruising Southern</option>
	<option value="4,10">Marine Business Australia</option>
	<option value="4,16">Marine Business North America</option>
	<option value="4,17">Marine Business Europe</option>
	<option value="7,18">Powerboat-World Europe</option>
	<option selected="selected" value="7,19">Powerboat-World North America</option>
	<option value="7,20">Powerboat-World Oceania</option>
	<option value="6,0">FishingBoating-World</option>
	<option value="8,0">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/powerboatworldnews"><img id="FacebookImage" src="/Library/Images/facebook-sw.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/powerboatworld"><img id="TwitterImage" src="/Library/Images/twitter-sw.png" alt="twitter" /></a>
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" maxlength="50" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/powerboatworld.png" alt="Powerboat-World.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="https://www.maritimo.com.au/" class="toprightimage" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=TOP&theid=12759');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-728x90-201910101815.gif" alt="Maritimo 2019 HEADER" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/NorthAmerica/">HOME</a></li><li><a href="/NorthAmerica/features">FEATURES</a></li><li><a href="https://www.sail-worldcruising.com">CRUISING</a></li><li><a href="https://www.sail-world.com">RACING</a></li><li style="display:none;"><a href="/favourites/">FAVOURITES</a></li><li style="display:none;"><a href="/club/">CLUBS</a></li><li style="display:none;"><a href="/class/">CLASSES</a></li><li style="display:none;"><a href="/community/calendar/">CALENDAR</a></li><li style="display:none;"><a href="/forum/">FORUM</a></li><li><a href="/NorthAmerica/photo">PHOTOS</a></li><li style="display:none;"><a href="/weather/">WEATHER</a></li><li><a href="/NorthAmerica/advertiser/">PARTNERS</a></li><li style="display:none;"><a href="/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/NorthAmerica/marine-jobs">JOBS</a></li><li style="display:none;"><a href="/product/">SHOPPING</a></li><li><a href="/NorthAmerica/newsletter">NEWSLETTERS</a></li><li><a href="/NorthAmerica/submit">SUBMIT NEWS</a></li><li><a href="/NorthAmerica/contact">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div id="RightHandPanel" class="right">
	
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
		

        

    
	</div>    

    <a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a>

    


            
</div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="aspNetDisabled icon"><img id="LeftContentPlaceHolder_IconImage" src="/news/images/backcoveyachts.gif" /></a>

        <h2>Back Cove 39O Hull release</h2>
        by Bentley Collins 21 May 06:56 PDT
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate"></span>

        <div id="SliderPanel">
	
        
</div>

        

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.powerboat-world.com/news/229008/Back-Cove-39O-Hull-release" data-text="Back Cove 39O Hull release on YachtsandYachting.com" data-related="yandyfeed">Tweet</a><script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="https://www.powerboat-world.com/news/229008/Back-Cove-39O-Hull-release" data-show-faces="false" data-share="true"></div>
        
</div>

        <div class="bannerstrip"></div>

        
        
<P>
<strong>Boatbuilding continues on the new Back Cove 39O outboard - our team recently pulled the first hull from the mold! We hope you enjoy the time-lapse video of the event and the selection of still images.</strong>
<P>
<div class="inlinephoto"><a href="/photo/286611"><img src="/photos/powerboat/yysw286611.jpg" alt="Back Cove 39O Hull - photo © Back Cove Yachts" /><br />Back Cove 39O Hull - photo &copy; Back Cove Yachts</a></div>
<P>
Operating under the restriction of the CDC guidelines for social distancing our great team of crafts-people have risen to every challenge with creativity, and they continue to amaze us with the quality and beauty of the boats they create.
<P>
We look forward to sharing more updates with you in the future and hope that you and your families are happy and healthy during this challenging time.
<P>
Best,<br/>
The Back Cove Yachts Team
<P>
<iframe width="1280" height="720" src="https://www.youtube.com/embed/ISO5ah5YqU0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

        

        <div class="bannerstrip"></div>

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="https://www.powerboat-world.com/news/229008/Back-Cove-39O-Hull-release" data-num_posts="5" data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/228566/Enjoy-a-guided-tour-of-the-Back-Cove-34O" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw221897.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Enjoy a guided tour of the Back Cove 34O</span><br />
                        <span class="description">Lights, Camera... Explore!</span>
                        <span class="longdescription">Enjoy a guided tour of the fabulous Back Cove 34O - then explore for yourself by checking out the Virtual Tour!</span>
                        <span class="dateposted">Posted on 2 May</span>
                    </span>
                </a>
            
                <a href="/news/227347/First-steps-of-the-Back-Cove-39O" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw283063.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">First steps of the Back Cove 39O</span><br />
                        <span class="description">The hull mold has finally arrived</span>
                        <span class="longdescription">The hull mold for the NEW Back Cove 39O has finally arrived.</span>
                        <span class="dateposted">Posted on 10 Mar</span>
                    </span>
                </a>
            
                <a href="/news/225788/Back-Cove-39O-with-Triple-Outboards" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw278369.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Back Cove 39O with Triple Outboards</span><br />
                        <span class="description">It's okay to drool, we understand...</span>
                        <span class="longdescription">It's okay to drool, we understand… As if the introduction of a second outboard model with a fully enclosed salon wasn't enough, the Back Cove Design Team has just released renderings of the NEW Back Cove 39O with triple outboards!</span>
                        <span class="dateposted">Posted on 18 Jan</span>
                    </span>
                </a>
            
                <a href="/news/224512/Back-Cove-39O-tooling-progress" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw273913.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Back Cove 39O tooling progress</span><br />
                        <span class="description">Tooling for the new Back Cove 39O is taking shape...</span>
                        <span class="longdescription">Tooling is one of the most exciting steps for our team because, until this point, each new model has only existed in our design software. This is the first time we get to see our designs completely to scale</span>
                        <span class="dateposted">Posted on 28 Nov 2019</span>
                    </span>
                </a>
            
                <a href="/news/212314/Back-Cove-37-Design-updates" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw230248.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Back Cove 37 Design updates</span><br />
                        <span class="description">Excited to announce several interior design updates</span>
                        <span class="longdescription">The Back Cove Team is excited to announce several interior design updates to the Back Cove 37. Check out the image captions for all the details, and keep an eye out for more photos on the way!</span>
                        <span class="dateposted">Posted on 18 Nov 2018</span>
                    </span>
                </a>
            
                <a href="/news/211608/Hot-off-Press--Early-season-in-San-Juan-Islands" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw228063.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Hot off Press - Early season in San Juan Islands</span><br />
                        <span class="description">March 1st, 2018 seemed like a good time to check on Ellgi</span>
                        <span class="longdescription">After a flight from our home base in California, we arrived in Bellingham; the sun was shining, winds were calm and made for a perfect day to get her prepped for the upcoming season.</span>
                        <span class="dateposted">Posted on 29 Oct 2018</span>
                    </span>
                </a>
            
                <a href="/news/211607/Cruising-the-San-Juan-Islands--34O-official-video" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw228044.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Cruising the San Juan Islands - 34O official video</span><br />
                        <span class="description">Take a look at the official video for our award-winning new model!</span>
                        <span class="longdescription">From idea to reality, you've followed her since the start. Now take a look at the official video for our award-winning new model!</span>
                        <span class="dateposted">Posted on 28 Oct 2018</span>
                    </span>
                </a>
            
                <a href="/news/208998/Back-Cove-34O-sea-trials-with-Suzuki" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw218822.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Back Cove 34O sea trials with Suzuki</span><br />
                        <span class="description">Pristine sight lines, precision control, and boy she can move!</span>
                        <span class="longdescription">Pristine sight lines, precision control, and boy she can move! The 34O achieves 39 knots at wide-open throttle.</span>
                        <span class="dateposted">Posted on 20 Aug 2018</span>
                    </span>
                </a>
            
                <a href="/news/207939/Back-Cove-34O-decked-out" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw214410.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Back Cove 34O decked out</span><br />
                        <span class="description">Watch it happen in 50 seconds!</span>
                        <span class="longdescription">The 34O is all "decked out" - take a look at our latest time lapse to watch it happen in 50 seconds!</span>
                        <span class="dateposted">Posted on 22 Jul 2018</span>
                    </span>
                </a>
            
                <a href="/news/206618/Back-Cove-34O-hull-production" class="article">
                    <img src="/news/images/backcoveyachts.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw208644.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Back Cove 34O hull production</span><br />
                        <span class="description">Back Cove 34O time lapse</span>
                        <span class="longdescription">They grow up so fast! Back Cove's newest addition is in production.</span>
                        <span class="dateposted">Posted on 17 Jun 2018</span>
                    </span>
                </a>
            
    
</div>
    
     
    <div class="bannerstrip"></div>

    <div class="bannerstrip"><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a></div>

    <div class="bannerstrip"><a href="https://www.highfieldboats.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=13074');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Side-MPU-202004291134.gif" alt="Highfield Boats - Power - MPU"><br /></a><a href="https://www.powerboat-world.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12802');" rel="nofollow"><img src="/images/thumbnails/PBWnewsletters-600x500-201910231332.png" alt="PBW Newsletter Sign-Up"><br /></a></div>



                <a href="https://www.marineresources.co.uk/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12570');" rel="nofollow"><img src="/images/thumbnails/MarineResources2019-728x90_v3-201906071210.gif" alt="Marine Resources 2019 - Footer" /></a><a href="https://www.highfieldboats.com/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=13073');" rel="nofollow"><img src="/images/thumbnails/Highfield-Powerboating-Banner-202004291134.gif" alt="Highfield Boats - Power - FOOTER" /></a><a href="http://www.marinaexchange.com.au/marina-exchange-home" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=5970');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90-201808290648.jpg" alt="Marina Exchange FOOTER 1" /></a>

                
                
            </div>
        </div>
        <div class="footer">
            <div id="FooterSWPanel">
	
            This site and its contents are Copyright &copy; 2020 Sail-World Powerboat-World North America  and/or the original author, photographer etc. All Rights Reserved. Photographs are copyright by law. If you wish to use or buy a photograph contact the photographer directly.<br />
            If you have any questions about advertising or editorial then please <a id="FooterContactHyperLink" href="/contact">contact our team</a>. If you encounter any technical issues then please email <a href="mailto:techsupport@sail-world.com">techsupport@sail-world.com</a><br />
            
</div>
            
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":40000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
