

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    Maritimo planning exciting 2020 despite Covid-19 challenges

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for powerboat-world.com news" href="https://www.powerboat-world.com/rss/" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?2019019" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" /><link href="/Styles/sw.css?20180115" rel="stylesheet" type="text/css" /><link rel="icon" type="image/ico" href="faviconSW.ico" /><link href="/Styles/pbw.css" rel="stylesheet" type="text/css" />
    
    <meta property="og:url" content="https://www.powerboat-world.com/news/227705/" /><meta property="og:type" content="article" /><meta property="og:title" content="Maritimo planning exciting 2020 despite Covid-19 challenges" /><meta property="og:description" content="As the world continues to face unprecedented times amidst the current global health crisis, Maritimo is continuing production and pushing ahead with its exciting plans for 2020 involving new model releases and an action packed promotional schedule." /><meta property="og:image" content="https://www.powerboat-world.com/photos/misc2020/yysw284001.jpg" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = [];
            var imagestext = [];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: false,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-pbw.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'https://www.yachtsandyachting.com/privacy-policy');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=l9zHRu0kBBhKWAVZKz54DgRREJTYmWmMRNGNWGeheU_LeMfsJJg3C1-flZRBlJhU09wGdNDjw-q0joXgQDgTw-mqkEgyLziyGYzoAz1yJTU4dd5e_BZPdH2PWN_TY365iafQ3_IWOEqmLxPjh9PsbKrkguOSRRMkrno4_RMx_aOq5PD-owRL4ofG1teptDgn0&amp;t=7e632e9f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=IxWKQacQJOVIt43lJzS3MhnEMjIaLwwjLEfYg57tr7K8lGQimJAPLEKLZLopoJcQAO-CpYgkU3I6B9uVaTrqtUP4tE-InYvL2eMMXSP9wzM-3jcIaghcjEkFDx12ermsIR6_RJhjPw2gDqbxKLObcosBi6pAFk4swwjgr3gqF2zCUFI2HubaW-RCW_zfSCcN0&amp;t=7e632e9f" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABVEmpQHyzfmxNGNf3WSoFL8KyQ+xZGhlRx94wXhEATbaLpGPo+HzqDP3Ka14ZX2S6oXE7ybKcj6zL95cqB6hpwMpJw7DAaSqEfKm9/B0VuhXP4x+8sb+xQ5mGtYKmuV1L+eSqsc4Jq8rTQcWPzMm7qKIFMDkTEAKQS/howGYQ6QfTcVRRd0xYl5itv5PB7pXKKDZhE0R+mcCJnIV0KwQlIgYrLtPRX/MlOXnS3K+aCCS6frBC9FzVCfxAVGmIluC5G7HPuDj4lqBE9HQ6vJjP2AYlxhNb0n0SZpPTH0Uls7YmmJBpAOU1qEkS7WCy8fGEtWVLMayTQhrdFJDY635RGqoYqg2PQBCdo6gdntXODJt55tcQqjVSf8d1GiA+JDbWoWu9w5PfkOt3mla1uUxkAWmyDXDJNvWW0zdryv3qcC2/hGWrgxU9wyFlLLnwgrjA9IUMv0IsiJysQLpcXj6l13ZJFwBXr7Rg9CaYv2LpqZJw==" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            

            

            <div id="GoogleTranslatePanel">
	
                <div id="google_translate_element" class="translate"></div>
                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({ pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE }, 'google_translate_element');
                    }
                </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
            
</div>

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2,2">Sail-World Asia</option>
	<option value="2,1">Sail-World Australia</option>
	<option value="2,15">Sail-World Canada</option>
	<option value="2,8">Sail-World Europe</option>
	<option value="2,6">Sail-World New Zealand</option>
	<option value="2,3">Sail-World United Kingdom</option>
	<option value="2,4">Sail-World USA</option>
	<option value="1,0">YachtsandYachting.com</option>
	<option value="3,11">Cruising Northern</option>
	<option value="3,12">Cruising Southern</option>
	<option value="4,10">Marine Business Australia</option>
	<option value="4,16">Marine Business North America</option>
	<option value="4,17">Marine Business Europe</option>
	<option value="7,18">Powerboat-World Europe</option>
	<option selected="selected" value="7,19">Powerboat-World North America</option>
	<option value="7,20">Powerboat-World Oceania</option>
	<option value="6,0">FishingBoating-World</option>
	<option value="8,0">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/powerboatworldnews"><img id="FacebookImage" src="/Library/Images/facebook-sw.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/powerboatworld"><img id="TwitterImage" src="/Library/Images/twitter-sw.png" alt="twitter" /></a>
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" maxlength="50" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/powerboatworld.png" alt="Powerboat-World.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="https://www.maritimo.com.au/" class="toprightimage" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=TOP&theid=12759');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-728x90-201910101815.gif" alt="Maritimo 2019 HEADER" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/NorthAmerica/">HOME</a></li><li><a href="/NorthAmerica/features">FEATURES</a></li><li><a href="https://www.sail-worldcruising.com">CRUISING</a></li><li><a href="https://www.sail-world.com">RACING</a></li><li style="display:none;"><a href="/favourites/">FAVOURITES</a></li><li style="display:none;"><a href="/club/">CLUBS</a></li><li style="display:none;"><a href="/class/">CLASSES</a></li><li style="display:none;"><a href="/community/calendar/">CALENDAR</a></li><li style="display:none;"><a href="/forum/">FORUM</a></li><li><a href="/NorthAmerica/photo">PHOTOS</a></li><li style="display:none;"><a href="/weather/">WEATHER</a></li><li><a href="/NorthAmerica/advertiser/">PARTNERS</a></li><li style="display:none;"><a href="/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/NorthAmerica/marine-jobs">JOBS</a></li><li style="display:none;"><a href="/product/">SHOPPING</a></li><li><a href="/NorthAmerica/newsletter">NEWSLETTERS</a></li><li><a href="/NorthAmerica/submit">SUBMIT NEWS</a></li><li><a href="/NorthAmerica/contact">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div id="RightHandPanel" class="right">
	
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
		

        

    
	</div>    

    

    <div id="RightContentPlaceHolder_SocialMediaPanel">
		
        <div class="fb-page" data-href="https://www.facebook.com/MaritimoOffshore" data-tabs="timeline" data-width="300" data-height="1000" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"></div><br /><br /><br /><br />
        <a class="twitter-timeline" href="https://twitter.com/MaritimoYachts" data-screen-name="MaritimoYachts" data-widget-id="346590345322168321" height="1000">Tweets</a>

    
	</div>


            
</div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="icon" href="/advertiser/2369/Maritimo"><img id="LeftContentPlaceHolder_IconImage" title="Visit the Maritimo page" src="/news/images/maritimo.gif" /></a>

        <h2>Maritimo planning exciting 2020 despite Covid-19 challenges</h2>
        by Paul Wilson 22 Mar 23:05 PDT
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate"></span>

        

        <div id="LeftContentPlaceHolder_TopPhotoPanel" class="inlinephoto">
	
            <img id="LeftContentPlaceHolder_TopPhotoImage" src="/photos/misc2020/yysw284001.jpg" />
            (l to r) Maritimo CEO Garth Corbitt, Australasian sales manager Ormonde Britton, company founder Bill- Barry Cotter and lead designer Tom Barry-Cotter are forging ahead with an action packed 2020 program despite the challenges of the Covid-19 virus. &copy; Paul Wilson
        
</div>

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.powerboat-world.com/news/227705/Maritimo-planning-exciting-2020-despite-Covid-19" data-text="Maritimo planning exciting 2020 despite Covid-19 challenges on YachtsandYachting.com" data-related="yandyfeed">Tweet</a><script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="https://www.powerboat-world.com/news/227705/Maritimo-planning-exciting-2020-despite-Covid-19" data-show-faces="false" data-share="true"></div>
        
</div>

        

        
        
<P>
<b>As the world continues to face unprecedented times amidst the current global health crisis, Maritimo is continuing production and pushing ahead with its exciting plans for 2020 involving new model releases and an action packed promotional schedule.</b>
<P>
It is in times like these that the Maritimo team believes it is more important than ever to stay on track and continue to function as normally as possible. The World Health Organisation (WHO) guidelines strongly promote social distancing as a way to help slow the spread of the virus and this has seen large numbers of events and activities cancelled internationally including boating exhibitions and shows.
<P>
We are very mindful of that and have acted to offer our customers and prospective customers alternatives like one on one VIP appointments, guided digital tours and vessel walkthroughs, and controlled visits to our sales and marketing centres which are the subject of new stringent cleaning programs.
<P>
We fully support the hard, but necessary decisions that boat show organisers around the globe have taken and at the same time have developed systems that work around the absence of those large scale events.
<P>
We are pressing ahead with the release of several new models in coming months, have a strong forward order pipeline and have experienced strong demand for our product due to our long range capabilities and advantages.
<P>
The situation is fluid and we are monitoring and adjusting our activities on a daily basis, but the underlying philosophy at Maritimo is that we are operating as 'business as usual' albeit with heightened staff and customer safety precautions and a shift to more one on one appointments vs large scale events.
<P>
Earlier this year, Maritimo had plans for a year of major announcements, owner events and new model releases to maintain the momentum of 2019, our most successful year ever.
<P>
While those plans have to be altered in light of the best WHO and expert advice, we will still be moving ahead with exciting releases and announcements throughout the year.
<P>
We invite you to contact Maritimo to learn more about the leading edge vessels we have available to inspect and what new developments are in the pipeline.
<P>
<a target="_blank" rel="nofollow" onclick="return redirect('/library/pressreleaseclick.aspx?UALN=118146');" href="https://www.maritimo.com.au/">www.maritimo.com.au</a>

        

        

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="https://www.powerboat-world.com/news/227705/Maritimo-planning-exciting-2020-despite-Covid-19" data-num_posts="5" data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/226507/Maritimo-Racing-working-to-defend-Worlds" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw280457.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Maritimo Racing working to defend Worlds</span><br />
                        <span class="description">Off-season testing and development in readiness for the start of the 2020 season</span>
                        <span class="longdescription">Current UIM XCAT world champions Maritimo Racing are in the process of off-season testing and development in readiness for the start of the 2020 season with the goal to defend national and international championship titles.</span>
                        <span class="dateposted">Posted on 13 Feb</span>
                    </span>
                </a>
            
                <a href="/news/226299/Maritimos-excellence-on-display-at-Miami" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw279914.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Maritimo's excellence on display at Miami</span><br />
                        <span class="description">Final preparations for the upcoming Miami Yacht Show</span>
                        <span class="longdescription">Australia's leading luxury motor yacht manufacturer Maritimo is in final preparations for the upcoming Miami Yacht Show with representatives from the company's Gold Coast manufacturing plant in attendance to support the America's factory direct team</span>
                        <span class="dateposted">Posted on 6 Feb</span>
                    </span>
                </a>
            
                <a href="/news/226213/Discover-Maritimos-spirit-at-Miami-Yacht-Show" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw279655.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Discover Maritimo's spirit at Miami Yacht Show</span><br />
                        <span class="description">Experience Maritimo's latest designs, talk to the people behind them</span>
                        <span class="longdescription">Be Maritimo's guest at the Miami Yacht Show this February. We have plenty to share and celebrate. Fresh from being crowned UIM XCAT world champions, the Maritimo factory team will join our established US dealers.</span>
                        <span class="dateposted">Posted on 3 Feb</span>
                    </span>
                </a>
            
                <a href="/news/224992/Maritimo--The-feeling-of-winning-was-unreal" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw275639.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Maritimo - "The feeling of winning was unreal"</span><br />
                        <span class="description">Team Maritimo of Australia win the 2019 UIM XCAT World Championship.</span>
                        <span class="longdescription">Team Maritimo of Australia, with the Aussies Tom Barry Cotter and Ross Willaton, on a Maritimo boat built in Australia, win the 2019 UIM XCAT World Championship.</span>
                        <span class="dateposted">Posted on 14 Dec 2019</span>
                    </span>
                </a>
            
                <a href="/news/224511/Maritimo-apprentices-take-out-two-top-gongs" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/misc2019/350/yysw273910.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Maritimo apprentices take out two top gongs</span><br />
                        <span class="description">TAFE Queensland Gold Coast Apprentice Awards announced</span>
                        <span class="longdescription">Leading Australian luxury motor yacht manufacturer, Maritimo, saw two of its apprentices take out apprentice of the year awards in their respective trade categories at an awards ceremony on the Gold Coast last night.</span>
                        <span class="dateposted">Posted on 28 Nov 2019</span>
                    </span>
                </a>
            
                <a href="/news/224296/Maritimo-sights-set-on-the-future" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw273252.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Maritimo sights set on the future</span><br />
                        <span class="description">Maritimo story is only just getting started</span>
                        <span class="longdescription">Leading Australian luxury motor yacht manufacturer Maritimo is the most advanced in its history with the brand's global outreach strategy pushing strongly throughout Australasia and The Americas.</span>
                        <span class="dateposted">Posted on 21 Nov 2019</span>
                    </span>
                </a>
            
                <a href="/news/224297/Maritimo-One-drawing-strong-interest" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw271540.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Maritimo One drawing strong interest</span><br />
                        <span class="description">Strong interest since its launch mid-year</span>
                        <span class="longdescription">Leading Australian motoryacht manufacturer, Maritimo, says its new specialized custom design division has created strong interest since its launch mid-year.</span>
                        <span class="dateposted">Posted on 21 Nov 2019</span>
                    </span>
                </a>
            
                <a href="/news/223981/FLIBS-success-caps-off-brilliant-2019-year" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw272271.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">FLIBS success caps off brilliant 2019 year</span><br />
                        <span class="description">Fort Lauderdale International Boat Show caps off a sales boom for Maritimo</span>
                        <span class="longdescription">The 60th annual Fort Lauderdale International Boat Show has seen a wave of sales by Australia's leading luxury motor yacht manufacturer, Maritimo.</span>
                        <span class="dateposted">Posted on 11 Nov 2019</span>
                    </span>
                </a>
            
                <a href="/news/223866/UIM-XCAT-World-Championship-in-Shanghai-Round-2" class="article">
                    <img src="/news/images/maritimo.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw271842.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">UIM XCAT World Championship in Shanghai Round 2</span><br />
                        <span class="description">The new Maritimo R30 was only having its second outing after a strong debut in Italy</span>
                        <span class="longdescription">Maritimo's international Racing Technologies Division is on a high with its new R30 XCAT performing strongly in Shanghai at the weekend resulting in Maritimo Racing taking out two of the three races in round two of the UIM XCAT World Championship.</span>
                        <span class="dateposted">Posted on 7 Nov 2019</span>
                    </span>
                </a>
            
    
</div>
    
     
    

    

    



                <a href="https://www.maritimo.com.au/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12760');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-728x90-201910101816.gif" alt="Maritimo 2019 Footer" /></a>

                
                
            </div>
        </div>
        <div class="footer">
            <div id="FooterSWPanel">
	
            This site and its contents are Copyright &copy; 2020 Sail-World Powerboat-World North America  and/or the original author, photographer etc. All Rights Reserved. Photographs are copyright by law. If you wish to use or buy a photograph contact the photographer directly.<br />
            If you have any questions about advertising or editorial then please <a id="FooterContactHyperLink" href="/contact">contact our team</a>. If you encounter any technical issues then please email <a href="mailto:techsupport@sail-world.com">techsupport@sail-world.com</a><br />
            
</div>
            
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":false,"interval":40000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
