

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    New Feadship Arrow makes her bow

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for powerboat-world.com news" href="https://www.powerboat-world.com/rss/" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?2019019" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" /><link href="/Styles/sw.css?20180115" rel="stylesheet" type="text/css" /><link rel="icon" type="image/ico" href="faviconSW.ico" /><link href="/Styles/pbw.css" rel="stylesheet" type="text/css" />
    
    <meta property="og:url" content="https://www.powerboat-world.com/news/225680/" /><meta property="og:type" content="article" /><meta property="og:title" content="New Feadship Arrow makes her bow" /><meta property="og:description" content="A large crowd of Feadship personnel and invited guests joined the Owner and his party on Friday 10 January for the christening and official naming ceremony of the newest member of the Feadship family." /><meta property="og:image" content="https://www.powerboat-world.com/photos/powerboat/yysw278097.jpg" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = ['/photos/powerboat/yysw278097.jpg','/photos/powerboat/yysw278101.jpg','/photos/powerboat/yysw278100.jpg','/photos/powerboat/yysw278099.jpg','/photos/powerboat/yysw278098.jpg','/photos/powerboat/yysw278096.jpg',];
            var imagestext = ['Feadship Arrow &copy; Feadship','Feadship Arrow &copy;Feadship','Feadship Arrow &copy;Feadship','Feadship Arrow &copy;Feadship','Feadship Arrow &copy;Feadship','Feadship Arrow &copy;Feadship',];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: true,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-pbw.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'https://www.yachtsandyachting.com/privacy-policy');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="?source=rss" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=l9zHRu0kBBhKWAVZKz54DgRREJTYmWmMRNGNWGeheU_LeMfsJJg3C1-flZRBlJhU09wGdNDjw-q0joXgQDgTw-mqkEgyLziyGYzoAz1yJTU4dd5e_BZPdH2PWN_TY365iafQ3_IWOEqmLxPjh9PsbKrkguOSRRMkrno4_RMx_aOq5PD-owRL4ofG1teptDgn0&amp;t=7e632e9f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=IxWKQacQJOVIt43lJzS3MhnEMjIaLwwjLEfYg57tr7K8lGQimJAPLEKLZLopoJcQAO-CpYgkU3I6B9uVaTrqtUP4tE-InYvL2eMMXSP9wzM-3jcIaghcjEkFDx12ermsIR6_RJhjPw2gDqbxKLObcosBi6pAFk4swwjgr3gqF2zCUFI2HubaW-RCW_zfSCcN0&amp;t=7e632e9f" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABXP5+e27yfZV4IPbIhQm/w+KyQ+xZGhlRx94wXhEATbaLpGPo+HzqDP3Ka14ZX2S6oXE7ybKcj6zL95cqB6hpwMpJw7DAaSqEfKm9/B0VuhXP4x+8sb+xQ5mGtYKmuV1L+eSqsc4Jq8rTQcWPzMm7qKIFMDkTEAKQS/howGYQ6QfTcVRRd0xYl5itv5PB7pXKKDZhE0R+mcCJnIV0KwQlIgYrLtPRX/MlOXnS3K+aCCS6frBC9FzVCfxAVGmIluC5G7HPuDj4lqBE9HQ6vJjP2AYlxhNb0n0SZpPTH0Uls7YmmJBpAOU1qEkS7WCy8fGEtWVLMayTQhrdFJDY635RGqoYqg2PQBCdo6gdntXODJt55tcQqjVSf8d1GiA+JDbWoWu9w5PfkOt3mla1uUxkAWmyDXDJNvWW0zdryv3qcC2/hGWrgxU9wyFlLLnwgrjA+57/hbKs11g6HbN3jgBMrcVYZqM4mgEVxJ45KOwzUVwA==" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            

            

            <div id="GoogleTranslatePanel">
	
                <div id="google_translate_element" class="translate"></div>
                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({ pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE }, 'google_translate_element');
                    }
                </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
            
</div>

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2,2">Sail-World Asia</option>
	<option value="2,1">Sail-World Australia</option>
	<option value="2,15">Sail-World Canada</option>
	<option value="2,8">Sail-World Europe</option>
	<option value="2,6">Sail-World New Zealand</option>
	<option value="2,3">Sail-World United Kingdom</option>
	<option value="2,4">Sail-World USA</option>
	<option value="1,0">YachtsandYachting.com</option>
	<option value="3,11">Cruising Northern</option>
	<option value="3,12">Cruising Southern</option>
	<option value="4,10">Marine Business Australia</option>
	<option value="4,16">Marine Business North America</option>
	<option value="4,17">Marine Business Europe</option>
	<option value="7,18">Powerboat-World Europe</option>
	<option selected="selected" value="7,19">Powerboat-World North America</option>
	<option value="7,20">Powerboat-World Oceania</option>
	<option value="6,0">FishingBoating-World</option>
	<option value="8,0">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/powerboatworldnews"><img id="FacebookImage" src="/Library/Images/facebook-sw.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/powerboatworld"><img id="TwitterImage" src="/Library/Images/twitter-sw.png" alt="twitter" /></a>
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" maxlength="50" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/powerboatworld.png" alt="Powerboat-World.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="http://nannidiesel.com.au/" class="toprightimage" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=TOP&theid=12431');" rel="nofollow"><img src="/images/thumbnails/NanniDieselAustralia2019-728x90-v2-201904022100.gif" alt="Nanni Diesel 2019 Leaderboard" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/NorthAmerica/">HOME</a></li><li><a href="/NorthAmerica/features">FEATURES</a></li><li><a href="https://www.sail-worldcruising.com">CRUISING</a></li><li><a href="https://www.sail-world.com">RACING</a></li><li style="display:none;"><a href="/favourites/">FAVOURITES</a></li><li style="display:none;"><a href="/club/">CLUBS</a></li><li style="display:none;"><a href="/class/">CLASSES</a></li><li style="display:none;"><a href="/community/calendar/">CALENDAR</a></li><li style="display:none;"><a href="/forum/">FORUM</a></li><li><a href="/NorthAmerica/photo">PHOTOS</a></li><li style="display:none;"><a href="/weather/">WEATHER</a></li><li><a href="/NorthAmerica/advertiser/">PARTNERS</a></li><li style="display:none;"><a href="/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/NorthAmerica/marine-jobs">JOBS</a></li><li style="display:none;"><a href="/product/">SHOPPING</a></li><li><a href="/NorthAmerica/newsletter">NEWSLETTERS</a></li><li><a href="/NorthAmerica/submit">SUBMIT NEWS</a></li><li><a href="/NorthAmerica/contact">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div id="RightHandPanel" class="right">
	
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
		

        

    
	</div>    

    <a href="http://barzoptics.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12663');" rel="nofollow"><img src="/images/thumbnails/BARZ2019_COOLIE-300x250-201908270531.png" alt="Barz Optics 2019 Coolie MPU"><br /></a><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a><a href="http://nannidiesel.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12433');" rel="nofollow"><img src="/images/thumbnails/NanniDieselAustralia2019-300x250-v2-201904022100.gif" alt="Nanni Diesel 2019 MPU"><br /></a><a href="https://www.marinebusinessworld.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12801');" rel="nofollow"><img src="/images/thumbnails/MBWnewsletters-600x500-201910231332.png" alt="MBW Newsletter Sign-Up"><br /></a>

    


            
</div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="aspNetDisabled icon"><img id="LeftContentPlaceHolder_IconImage" src="/news/images/feadship.gif" /></a>

        <h2>New Feadship Arrow makes her bow</h2>
        by Feadship 15 Jan 01:46 PST
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate"></span>

        <div id="SliderPanel">
	
        
</div>

        

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.powerboat-world.com/news/225680/New-Feadship-Arrow-makes-her-bow" data-text="New Feadship Arrow makes her bow on YachtsandYachting.com" data-related="yandyfeed">Tweet</a><script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="https://www.powerboat-world.com/news/225680/New-Feadship-Arrow-makes-her-bow" data-show-faces="false" data-share="true"></div>
        
</div>

        <div class="bannerstrip"><a href="https://www.marinebusinessworld.com/newsletter" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12801');" rel="nofollow"><img src="/images/thumbnails/MBWnewsletters-600x500-201910231332.png" alt="MBW Newsletter Sign-Up"><br /></a><a href="http://nannidiesel.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12433');" rel="nofollow"><img src="/images/thumbnails/NanniDieselAustralia2019-300x250-v2-201904022100.gif" alt="Nanni Diesel 2019 MPU"><br /></a></div>

        
        
<P>
<b>A large crowd of Feadship personnel and invited guests joined the Owner and his party on Friday 10 January for the christening and official naming ceremony of the newest member of the Feadship family. As darkness fell, the profile of the 75-metre Arrow was dramatically illuminated to showcase her swooping lines, pioneering architectural shapes and razor-sharp bow.</b>
<P>
Having originally left the construction hall at the Feadship yard in Aalsmeer in mid-December, this launch event was the first occasion that the nearly completed Arrow had been seen with her lighting added and exterior outfitting complete. A smart pavilion was especially erected on the quay next to the yacht for the presentation, which began with Feadship director Henk de Vries thanking the Owner for initiating a new trend.
<P>
<div class="inlinephoto"><a href="/photo/278099"><img src="/photos/powerboat/yysw278099.jpg" alt="Feadship Arrow - photo © Feadship" /><br />Feadship Arrow - photo &copy; Feadship</a></div>
<P>
"While all Feadships are pure custom projects, there have been quite a number built recently around the 90-metre mark, considerably longer than the 60-metre spectrum that was more common a decade or two ago. At 75 metres, Arrow is right in the middle of this range and a trailblazer for a new and ground-breaking line of super-luxurious boats in this length. She is also an exceptional personal family yacht, quite possibly the best we have ever completed. Arrow is the perfect way for Feadship to launch into a new decade with a cutting-edge design that is very much the face of this period of the 21st century."
<P>
<b>Amazing execution</b>
<P>
After successfully smashing the traditional bottle of bubbly against Arrow's bow, the Owner admitted that this was an emotional moment for him. "Although I had a ten-foot dingy as a child, this is actually my first real boat. I have, however, seen many other people's superyachts in my life and have to say that Arrow is the most beautiful and amazingly executed of them all.
<P>
<div class="inlinephoto"><a href="/photo/278100"><img src="/photos/powerboat/yysw278100.jpg" alt="Feadship Arrow - photo © Feadship" /><br />Feadship Arrow - photo &copy; Feadship</a></div>
<P>
"Working together with Henk and the whole team at Feadship has been an absolute pleasure since the day we agreed the contract. The way everyone seamlessly cooperated to blend the exterior with the interior was an unrivalled experience for me. Having now seen the end result there is no doubt in my mind: the best car is a Rolls-Royce and the equivalent in the superyacht world is definitely a Feadship."
<P>
The Owner also expressed his gratitude to his build representative and the design team led by Jonny Horsfield at H2 Yacht Design. This striking Feadship will now embark on her sea trials, with more information being released at a later date.
<P>
<div class="inlinephoto"><a href="/photo/278096"><img src="/photos/powerboat/yysw278096.jpg" alt="Feadship Arrow - photo © Feadship" /><br />Feadship Arrow - photo &copy; Feadship</a></div>

        

        <div class="bannerstrip"><a href="https://www.maritimo.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12761');" rel="nofollow"><img src="/images/thumbnails/Maritimo2019-300x250-201910101816.gif" alt="Maritimo 2019 MPU"><br /></a></div>

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="https://www.powerboat-world.com/news/225680/New-Feadship-Arrow-makes-her-bow" data-num_posts="5" data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/223428/The-journey-of-Feadship" class="article">
                    <img src="/news/images/feadship.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/powerboat/350/yysw270476.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">The journey of Feadship</span><br />
                        <span class="description">A brand-new film that captures the journey of Feadship</span>
                        <span class="longdescription">We are delighted to share a brand-new film that captures the journey of Feadship and its clients over the ages. As well as featuring previously unseen archive footage, the movie goes behind-the-scenes at the Feadship yards</span>
                        <span class="dateposted">Posted on 25 Oct 2019</span>
                    </span>
                </a>
            
                <a href="/news/223002/Feadship-celebrates-70-years" class="article">
                    <img src="/news/images/feadship.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="/photos/misc2019/350/yysw269049.jpg" alt="" class="photos" /></span>
                    <span class="textcontainer">
                        <span class="title">Feadship celebrates 70 years</span><br />
                        <span class="description">The Jewels in the Crown is now making its way across the Atlantic to be presented at the FLIBS</span>
                        <span class="longdescription">Feadship's majestic tribute to the boundless imagination of its clients features well over 300 of the 450-plus Feadships launched over the past seventy years since the brand was launched in 1949.</span>
                        <span class="dateposted">Posted on 11 Oct 2019</span>
                    </span>
                </a>
            
    
</div>
    
     
    <div class="bannerstrip"></div>

    <div class="bannerstrip"></div>

    <div class="bannerstrip"><a href="https://www.marineauctions.com.au/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12459');" rel="nofollow"><img src="/images/thumbnails/MarineAuctions2019-600x500-201903070828.jpg" alt="Marine Auctions 2019 600x500"><br /></a><a href="http://barzoptics.com/" class="banner" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=UPM&theid=12663');" rel="nofollow"><img src="/images/thumbnails/BARZ2019_COOLIE-300x250-201908270531.png" alt="Barz Optics 2019 Coolie MPU"><br /></a></div>



                <a href="https://www.marineresources.co.uk/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12570');" rel="nofollow"><img src="/images/thumbnails/MarineResources2019-728x90_v3-201906071210.gif" alt="Marine Resources 2019 - Footer" /></a><a href="http://www.marinaexchange.com.au/marina-exchange-home" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=5970');" rel="nofollow"><img src="/images/thumbnails/MarinaExchange-728x90-201808290648.jpg" alt="Marina Exchange FOOTER 1" /></a><a href="http://nannidiesel.com.au/" class="footer728x90" onclick="return redirect('/Library/LogAction.aspx?website=7&region=19&type=BOTTOM&theid=12432');" rel="nofollow"><img src="/images/thumbnails/NanniDieselAustralia2019-728x90-v2-201904022101.gif" alt="Nanni Diesel 2019 Footer" /></a>

                
                
            </div>
        </div>
        <div class="footer">
            <div id="FooterSWPanel">
	
            This site and its contents are Copyright &copy; 2020 Sail-World Powerboat-World North America  and/or the original author, photographer etc. All Rights Reserved. Photographs are copyright by law. If you wish to use or buy a photograph contact the photographer directly.<br />
            If you have any questions about advertising or editorial then please <a id="FooterContactHyperLink" href="/contact">contact our team</a>. If you encounter any technical issues then please email <a href="mailto:techsupport@sail-world.com">techsupport@sail-world.com</a><br />
            
</div>
            
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":40000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
